No wi-fi icon in settings menu

Discuss the Scroll ELITE Tablet here.

No wi-fi icon in settings menu

Postby Wheelie007 » October 30th, 2013, 5:56 am

having major problem with this tablet. its been a few months since I used this and the wi-fi icon has disappeared from the settings menu. I have done a factory reset on it - been to a PC repair place and they cant find how to get the wifi icon back to allow connection to internet. So frustrating. Anyone any ideas or has this happened to anyone else?

Thanks
Wheelie007
New Scroller
New Scroller
 
Posts: 2
Joined: October 30th, 2013, 5:47 am

Re: No wi-fi icon in settings menu

Postby Trashcooky » October 30th, 2013, 6:53 pm

Wheelie007 wrote:having major problem with this tablet. its been a few months since I used this and the wi-fi icon has disappeared from the settings menu. I have done a factory reset on it - been to a PC repair place and they cant find how to get the wifi icon back to allow connection to internet. So frustrating. Anyone any ideas or has this happened to anyone else?

Thanks


This does sound very strange indeed. Do you have any powers saving apps running in the background?
If it isn't broken then don't try to fix it!
User avatar
Trashcooky
Moderator
Moderator
 
Posts: 1672
Joined: January 4th, 2012, 8:52 pm
Location: South East England
Real Name: John
Scroll Version: Original Scroll Excel 2.3 now running Sugsy 89's 4..0.4 ICS
Tabtronics Mini 8" XGA 4:3 ration JB 4.2.2
Zopo C2 Platinum 4.2.1 - 480 ppi

Re: No wi-fi icon in settings menu

Postby Wheelie007 » October 31st, 2013, 4:28 am

Trashcooky wrote:
Wheelie007 wrote:having major problem with this tablet. its been a few months since I used this and the wi-fi icon has disappeared from the settings menu. I have done a factory reset on it - been to a PC repair place and they cant find how to get the wifi icon back to allow connection to internet. So frustrating. Anyone any ideas or has this happened to anyone else?

Thanks


This does sound very strange indeed. Do you have any powers saving apps running in the background?



No - no apps running in the back round
Wheelie007
New Scroller
New Scroller
 
Posts: 2
Joined: October 30th, 2013, 5:47 am

Re: No wi-fi icon in settings menu

Postby Trashcooky » October 31st, 2013, 6:15 pm

Wheelie007 wrote:
Trashcooky wrote:
Wheelie007 wrote:having major problem with this tablet. its been a few months since I used this and the wi-fi icon has disappeared from the settings menu. I have done a factory reset on it - been to a PC repair place and they cant find how to get the wifi icon back to allow connection to internet. So frustrating. Anyone any ideas or has this happened to anyone else?

Thanks


This does sound very strange indeed. Do you have any powers saving apps running in the background?



No - no apps running in the back round


In which case I don't have any idea I'm afraid - the only time I ever suffered anything close to this was when I still had the WIFI icon but there were no wifi services displayed when I knew there should have been at least half a dozen including my own router. This odd behaviour dissapeared when I re-flashed the o.s. but you may not be in a position (or want to) to re-flash your firmware?

This link will dowload the 1.1 update for the Elite in zip format if you decide you want to give it a try at completely your own risk of course.

Unfortunately, you are unlikely to get any help from Storage Options who are the main Scroll distributors for the UK as they are currently only listing Two Scroll model tablets on their website at this moment despite having marketed a total of 24 models since November 2010.

If you do decide to try the 1.1 update you will need to get it on an SD card in your tablet, start up in recovery mode and using the volume and power buttons choose update from SD and confirm. I have no idea if this will be of help or not but logic suggests you either have a corrupted firmware or faulty hardware.

One thought before you try the last resort of using the download....Using the file explorer check to see if you can find a directory named "LOST" if you do then delete it! This will not harm your tablet or the operating system when deleted. The Lost.dir can contain files with odd names usually being a string of numbers created by the system when things start to go wrong and upon boot the system will look for the Lost.dir and try to use/repair the system using these files.

By deleting the Lost.dir you force the system to create a new (empty) lost directory and the system is forced to load default values. This sometime works with odd faults like yours but unfortunately for some reason I suspect a hardware problem.

Good luck, keep us posted.
If it isn't broken then don't try to fix it!
User avatar
Trashcooky
Moderator
Moderator
 
Posts: 1672
Joined: January 4th, 2012, 8:52 pm
Location: South East England
Real Name: John
Scroll Version: Original Scroll Excel 2.3 now running Sugsy 89's 4..0.4 ICS
Tabtronics Mini 8" XGA 4:3 ration JB 4.2.2
Zopo C2 Platinum 4.2.1 - 480 ppi


Return to Scroll ELITE - General Discussions

Who is online

Users browsing this forum: No registered users and 1 guest

cron