HELP with Video and music playback

Discuss anything Scroll Excel Tablet related here.

HELP with Video and music playback

Postby Deefer666 » February 5th, 2013, 8:48 pm

Hi, I have a year old Scroll Excel which I mainly use for reading Aldiko books and watching films on by downloading then onto my PC then transferring them to the Scroll then watching on my TV via a HMDI lead. The problem is that recently My scroll has developed a problem with Video and music playback. The file will open and will show as playing and the file progress bar & counter will move as if the files playing but I get a black screen and no audio (same with music files).

I am using the default player that came pre-installed on the scroll (whatever that is) and to the best of my knowledge I have not changed any settings. Can anyone help?
Deefer666
New Scroller
New Scroller
 
Posts: 1
Joined: February 4th, 2013, 7:41 pm

Re: HELP with Video and music playback

Postby Trashcooky » February 5th, 2013, 10:07 pm

Deefer666 wrote:Hi, I have a year old Scroll Excel which I mainly use for reading Aldiko books and watching films on by downloading then onto my PC then transferring them to the Scroll then watching on my TV via a HMDI lead. The problem is that recently My scroll has developed a problem with Video and music playback. The file will open and will show as playing and the file progress bar & counter will move as if the files playing but I get a black screen and no audio (same with music files).

I am using the default player that came pre-installed on the scroll (whatever that is) and to the best of my knowledge I have not changed any settings. Can anyone help?


If your Scroll Excel has the stock firmware from a year ago then it may perhaps be Gingerbread 2.3.4?
Otherwise if it is a later model then it probably has Ice Cream Sandwich 4.0.3 or 4.0.4.
Either way, it sounds like something has become corrupted on the system and that could be difficult to correct without a factory reset which will of course remove all your software apps you have downloaded and installed.

I am going to suggest as a first line of attack that you hook up your Excel to your PC and have a browse to see if you can find any "Lost.dir" folders. If you do find one or more of these folders, 1 perhaps on the tablet and perhaps 1 on the external SD card then have a look to see what is inside if anything. Sometimes files get dumped in here with odd numbered names which are the result of file corruption and the system repeatedly tries to reload them in an effort to keep things going.

If you do find any number named files in the "Lost.dir", I suggest you copy them to your PC as a safeguard and then delete them from your tablet. When you reboot, the system will recreate the Lost.dir folders but they will be empty.
This will force the system to boot differently and may just solve your issues.

If this isn't the case then I suggest you try installing a third party video player. A very popular one is MOBO you can get it here: https://play.google.com/store/search?q=mobo+player
If it isn't broken then don't try to fix it!
User avatar
Trashcooky
Moderator
Moderator
 
Posts: 1672
Joined: January 4th, 2012, 8:52 pm
Location: South East England
Real Name: John
Scroll Version: Original Scroll Excel 2.3 now running Sugsy 89's 4..0.4 ICS
Tabtronics Mini 8" XGA 4:3 ration JB 4.2.2
Zopo C2 Platinum 4.2.1 - 480 ppi

Re: HELP with Video and music playback

Postby gazzawazza » April 2nd, 2014, 5:00 pm

Hi, I am experiencing exactly the same symptoms as above. I have tried several of the suggestions made but still no luck.
I have done multiple factory resets of the device but it has not resolved the issue.
I have tried at least 10 different audio and video players. Most of the video players now show picture, but still no sound.
One strange thing however, if I am playing an audio or video file, and if I put my device in standby by pressing the power button, the sound suddenly starts working. As soon as I exit standby, the sound immediately stops, very frustrating.
Any other suggestions would be greatly welcome.
gazzawazza
New Scroller
New Scroller
 
Posts: 2
Joined: April 2nd, 2014, 4:49 pm

Re: HELP with Video and music playback

Postby Trashcooky » April 2nd, 2014, 10:17 pm

gazzawazza wrote:Hi, I am experiencing exactly the same symptoms as above. I have tried several of the suggestions made but still no luck.
I have done multiple factory resets of the device but it has not resolved the issue.
I have tried at least 10 different audio and video players. Most of the video players now show picture, but still no sound.
One strange thing however, if I am playing an audio or video file, and if I put my device in standby by pressing the power button, the sound suddenly starts working. As soon as I exit standby, the sound immediately stops, very frustrating.
Any other suggestions would be greatly welcome.



Does it work with earphones?
If it isn't broken then don't try to fix it!
User avatar
Trashcooky
Moderator
Moderator
 
Posts: 1672
Joined: January 4th, 2012, 8:52 pm
Location: South East England
Real Name: John
Scroll Version: Original Scroll Excel 2.3 now running Sugsy 89's 4..0.4 ICS
Tabtronics Mini 8" XGA 4:3 ration JB 4.2.2
Zopo C2 Platinum 4.2.1 - 480 ppi

Re: HELP with Video and music playback

Postby gazzawazza » April 3rd, 2014, 9:48 am

Headphones only working when in standby, the same as the speakers.
gazzawazza
New Scroller
New Scroller
 
Posts: 2
Joined: April 2nd, 2014, 4:49 pm

Re: HELP with Video and music playback

Postby Trashcooky » April 3rd, 2014, 10:03 am

gazzawazza wrote:Headphones only working when in standby, the same as the speakers.


That sounds very strange as clearly you can make the sound audible under certain conditions - i.e. when in standby mode - which tends to suggest the hardware is likely OK.
This may suggest that the firmware on your tablet has got corrupted?
As far as I am aware we don't have an original Scroll Excel firmware image on the site any more but provided that your tablet is an Excel model you could try flashing an alternative firmware image and see if that cures the problem.

If you don't know how to do that then have a look here: viewtopic.php?f=20&t=2757

This is a "Yarvick" Firmare image that works on the original Excel models (if you have a later model - i.e. Excel II or Excel III - then this will not be compatible but works well on the original Excel: http://bit.ly/THIl0c
If it isn't broken then don't try to fix it!
User avatar
Trashcooky
Moderator
Moderator
 
Posts: 1672
Joined: January 4th, 2012, 8:52 pm
Location: South East England
Real Name: John
Scroll Version: Original Scroll Excel 2.3 now running Sugsy 89's 4..0.4 ICS
Tabtronics Mini 8" XGA 4:3 ration JB 4.2.2
Zopo C2 Platinum 4.2.1 - 480 ppi


Return to Scroll EXCEL - General Discussions

Who is online

Users browsing this forum: No registered users and 1 guest

cron