How to recover my 1st gen scroll?

Got a problem with your Scroll? Unsure how to do something? Ask here! (ANY Model)

How to recover my 1st gen scroll?

Postby itm » December 29th, 2012, 3:10 pm

I just reset my first gen Scroll 7" tablet (ARM 11DC 800MHz 56Mb version purchased Nov 2010) to factory defaults. Now I can't get past the first "Welcome to Android" screen. When I click on the Android icon my click is recognised (i.e. the Android icon changes colour) but nothing happens. I did previously root the tablet (in 2010).
Can anyone suggest how I can recover it?
itm
Scroll Apprentice
Scroll Apprentice
 
Posts: 32
Joined: December 26th, 2010, 2:40 pm

Re: How to recover my 1st gen scroll?

Postby Trashcooky » December 29th, 2012, 5:30 pm

itm wrote:I just reset my first gen Scroll 7" tablet (ARM 11DC 800MHz 56Mb version purchased Nov 2010) to factory defaults. Now I can't get past the first "Welcome to Android" screen. When I click on the Android icon my click is recognised (i.e. the Android icon changes colour) but nothing happens. I did previously root the tablet (in 2010).
Can anyone suggest how I can recover it?


You don't mention if when you rooted if you also flashed a different ROM from the stock version as this will affect the restore. If you know your model number and storage options has the stock firmware available you could try and follow that route first.

Otherwise the only firmware I know of for a Scroll tablet released in 2010 is this: viewtopic.php?f=32&t=3208&p=25265#p25265 but you use it at your own risk and responsibility. If this number is not the same as your tablet model number then DON'T use it.
If it isn't broken then don't try to fix it!
User avatar
Trashcooky
Moderator
Moderator
 
Posts: 1672
Joined: January 4th, 2012, 8:52 pm
Location: South East England
Real Name: John
Scroll Version: Original Scroll Excel 2.3 now running Sugsy 89's 4..0.4 ICS
Tabtronics Mini 8" XGA 4:3 ration JB 4.2.2
Zopo C2 Platinum 4.2.1 - 480 ppi

Re: How to recover my 1st gen scroll?

Postby itm » December 29th, 2012, 5:39 pm

I'm fairly sure that I didn't flash a ROM - only rooted it. How can I check the model number - it doesn't appear anywhere on the box (only the barcode - 5051868516245)
itm
Scroll Apprentice
Scroll Apprentice
 
Posts: 32
Joined: December 26th, 2010, 2:40 pm

Re: How to recover my 1st gen scroll?

Postby Trashcooky » December 29th, 2012, 6:01 pm

itm wrote:I'm fairly sure that I didn't flash a ROM - only rooted it. How can I check the model number - it doesn't appear anywhere on the box (only the barcode - 5051868516245)



That could be a problem, however what do you think about the fact that it has 51624 in the barcode and the file above is for a model 51624 ? I'm afraid I can't help you much beyond that.
If it isn't broken then don't try to fix it!
User avatar
Trashcooky
Moderator
Moderator
 
Posts: 1672
Joined: January 4th, 2012, 8:52 pm
Location: South East England
Real Name: John
Scroll Version: Original Scroll Excel 2.3 now running Sugsy 89's 4..0.4 ICS
Tabtronics Mini 8" XGA 4:3 ration JB 4.2.2
Zopo C2 Platinum 4.2.1 - 480 ppi

Re: How to recover my 1st gen scroll?

Postby itm » December 29th, 2012, 6:05 pm

Looking at the barcode, it has to bea 51624. Do I need the ADT to flash the image on your link (I can't find flashing instructions anywhere on the forum). I tried booting into recover (Vol+ & Power Button), but that boots into a screen with an Android and an exclamation mark in a triangle.
itm
Scroll Apprentice
Scroll Apprentice
 
Posts: 32
Joined: December 26th, 2010, 2:40 pm

Re: How to recover my 1st gen scroll?

Postby Trashcooky » December 29th, 2012, 6:26 pm

itm wrote:Looking at the barcode, it has to bea 51624. Do I need the ADT to flash the image on your link (I can't find flashing instructions anywhere on the forum). I tried booting into recover (Vol+ & Power Button), but that boots into a screen with an Android and an exclamation mark in a triangle.


If you can get to the android figure then try pressing the power button once to see if that gives you a menu.
If it does then try a factory reset again first - you will lose all your apps. Otherwise below.....


Usually on standard updates supplied from the supplier you have to put the zip file onto the SD card then boot into recovery (the android with the exclamation mark in a triangle - you may need to press the power button once to wake the android figure up) then from the menu choose to update from SD card using the volume keys to move up/down and the power button to select.

Before you choose to update make sure there is plenty of charge in the battery as you don't want it going off half way through the process. Also remember these things can take time so don't be impatient and remember the first boot will take longer than usual so don't rush at it until it has settled all the required background processes before trying to use it.

Good luck. The file in the link is android 2.1
If it isn't broken then don't try to fix it!
User avatar
Trashcooky
Moderator
Moderator
 
Posts: 1672
Joined: January 4th, 2012, 8:52 pm
Location: South East England
Real Name: John
Scroll Version: Original Scroll Excel 2.3 now running Sugsy 89's 4..0.4 ICS
Tabtronics Mini 8" XGA 4:3 ration JB 4.2.2
Zopo C2 Platinum 4.2.1 - 480 ppi

Re: How to recover my 1st gen scroll?

Postby itm » December 29th, 2012, 7:12 pm

Pressing the Power button after I get to the Android setup screen ("welcome to the android for telechips tcc8900 evaluation board (US)") only turns off the screen. If I press the Power button on the recovery screen with the Android and the exclamation mark/triangle it has no effect.
Unfortunately I can't reset again as I can't get into Android without doing the setup process.

I've been trying to get the ADB drivers up and running so that I can flash CWM recovery but the USB drivers that I have won't install on either Windows 7 (Enterprise) or Windows XP SP3.

?????
itm
Scroll Apprentice
Scroll Apprentice
 
Posts: 32
Joined: December 26th, 2010, 2:40 pm

Re: How to recover my 1st gen scroll?

Postby Trashcooky » December 29th, 2012, 10:54 pm

itm wrote:Pressing the Power button after I get to the Android setup screen ("welcome to the android for telechips tcc8900 evaluation board (US)") only turns off the screen. If I press the Power button on the recovery screen with the Android and the exclamation mark/triangle it has no effect.
Unfortunately I can't reset again as I can't get into Android without doing the setup process.

I've been trying to get the ADB drivers up and running so that I can flash CWM recovery but the USB drivers that I have won't install on either Windows 7 (Enterprise) or Windows XP SP3.

?????



I wish you luck on that one because as far as I know CWM will not be compatible with a telechips processor.
If it isn't broken then don't try to fix it!
User avatar
Trashcooky
Moderator
Moderator
 
Posts: 1672
Joined: January 4th, 2012, 8:52 pm
Location: South East England
Real Name: John
Scroll Version: Original Scroll Excel 2.3 now running Sugsy 89's 4..0.4 ICS
Tabtronics Mini 8" XGA 4:3 ration JB 4.2.2
Zopo C2 Platinum 4.2.1 - 480 ppi

Re: How to recover my 1st gen scroll?

Postby itm » December 30th, 2012, 10:01 am

Trashcooky wrote:
itm wrote:Pressing the Power button after I get to the Android setup screen ("welcome to the android for telechips tcc8900 evaluation board (US)") only turns off the screen. If I press the Power button on the recovery screen with the Android and the exclamation mark/triangle it has no effect.
Unfortunately I can't reset again as I can't get into Android without doing the setup process.

I've been trying to get the ADB drivers up and running so that I can flash CWM recovery but the USB drivers that I have won't install on either Windows 7 (Enterprise) or Windows XP SP3.

?????



I wish you luck on that one because as far as I know CWM will not be compatible with a telechips processor.


It looks like this guy had exactly the same problem as me, so I'm trying to follow the steps that he did to fix it:
viewtopic.php?f=21&t=316&p=25634#p25634

I've now managed to get the device recognised as an ADB interface, but can't get the first step of the instructions to do anything (adb-windows reboot bootloader). I suspect that USB debugging got disabled when I did a factory reset, but I can't check/change this now because I can't get back in Android.

Any ideas? Is there anything I can do with the ADB interface if USB debugging is disabled and I can't re-enable it?
itm
Scroll Apprentice
Scroll Apprentice
 
Posts: 32
Joined: December 26th, 2010, 2:40 pm

Re: How to recover my 1st gen scroll?

Postby Trashcooky » December 30th, 2012, 11:52 am

I'm afraid I can't help much with ADB commands but sometimes things do get overlooked.
Make sure you run your command window as an administrator otherwise full access can fail.
If it isn't broken then don't try to fix it!
User avatar
Trashcooky
Moderator
Moderator
 
Posts: 1672
Joined: January 4th, 2012, 8:52 pm
Location: South East England
Real Name: John
Scroll Version: Original Scroll Excel 2.3 now running Sugsy 89's 4..0.4 ICS
Tabtronics Mini 8" XGA 4:3 ration JB 4.2.2
Zopo C2 Platinum 4.2.1 - 480 ppi

Next

Return to HELP REQUESTS (all models)

Who is online

Users browsing this forum: No registered users and 1 guest

cron